Gmail will stop working on older versions of Chrome browser

Gmail is one of the most widely used online messaging services in the world. But it can not continue to support an insecure operating systems. Today, announced that will no longer work on and as of February 8 via Chrome that will claim version 54 or higher.


Even if instant chat applications are all the rage now, it should not be forgotten that emails remain a big part of our daily lives on the net. Not only in a discussion frame, but also to connect to the various services we use every day.

if you have Windows or XP you need to do this upgrade..Here is the link

https://www.google.com/chrome/browser/desktop/index.html

Add Comment